Researchers Warn of Linux Kernel ‘Dirty Pipe’ Arbitrary File Overwrite VulnerabilityThe Hacker News

Torna a Articoli

Researchers Warn of Linux Kernel ‘Dirty Pipe’ Arbitrary File Overwrite VulnerabilityThe Hacker News

Linux distributions are in the process of issuing patches to address a newly disclosed security vulnerability in the kernel that could allow an attacker to overwrite arbitrary data into any read-only files and allow for a complete takeover of affected systems.
Dubbed “Dirty Pipe” (CVE-2022-0847, CVSS score: 7.8) by IONOS software developer Max Kellermann, the flaw “leads to privilege escalationRead More

Condividi questo post

Torna a Articoli
Generated by Feedzy