Eltima SDK Contain Multiple Vulnerabilities Affecting Several Cloud Service ProvidesThe Hacker News

Torna a Articoli

Eltima SDK Contain Multiple Vulnerabilities Affecting Several Cloud Service ProvidesThe Hacker News

Cybersecurity researchers have disclosed multiple vulnerabilities in a third-party driver software developed by Eltima that have been “unwittingly inherited” by cloud desktop solutions like Amazon Workspaces, Accops, and NoMachine and could provide attackers a path to perform an array of malicious activities.
“These vulnerabilities allow attackers to escalate privileges enabling them to disableRead More

Condividi questo post

Torna a Articoli